Ignore:
Timestamp:
Mar 26, 2010, 4:00:14 PM (12 years ago)
Author:
josx@…
Message:

Arreglando problemas por usar diferentes versiones de puppet(coma en el ultimo elemento de un array y envio de multiples elemetos en vez de array )

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/puppet/modules/puppet-escritorio/manifests/classes/tb2conf.pp

    r600 r612  
    88    package { [
    99        "thunderbird",
    10         "thunderbird-gnome-support",
     10        "thunderbird-gnome-support"
    1111        ]: ensure => installed
    1212    }
     
    1717        mode    => 644,
    1818        source  => "puppet:///escritorio/tb2conf/mailnews.js",
    19         require => Package["thunderbird"],
     19        require => Package["thunderbird"]
    2020    }
    2121}
Note: See TracChangeset for help on using the changeset viewer.